OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Aircrack-ng On Cacko, anyone got this working?
post Jul 27 2006, 03:39 AM
Post #1

Group: Members
Posts: 29
Joined: 23-August 05
From: Germany
Member No.: 7,931

Hi all,

I tried to get aircrack-ng to work on my C1000 runnning Cacko 1.23.
First I tried the ipk from the website, but this complains about Glibc versions and libpthread.
So I tried to crosscompile it and compile it on the Z with zgcc. But in both cases I get this error:

src/common.c: In function `getVersion':
src/common.c:40: parse error before `char'
src/common.c:43: `provis' undeclared (first use in this function)
src/common.c:43: (Each undeclared identifier is reported only once
src/common.c:43: for each function it appears in.)
make: *** [aircrack-ng] Error 1

So has anyone a working version of aircrack-ng for cacko or a tip how to solve the error? Thanks in advance

Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 22nd May 2018 - 12:00 PM