OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Qtopia-addressbook_1.23_arm.ipk, Doesn't work on SL-C3200
MrStaypuft
post Jul 31 2006, 04:23 PM
Post #1





Group: Members
Posts: 63
Joined: 17-July 06
Member No.: 10,437



Hi,

I would like to run an address book manager which uses the sharp format (I'm sure the K stuff is nice but no way am I synchronising twice when I do it several times a day!)

Meanie suggests qtopia-addressbook_1.23_arm.ipk as a good replacement however it won't run on my 3200. I installed it from the command line - no errors.

I rebooted and then tried to run it - it tries to start but does nothing - I run it from the command line and it tries to start but does nothing (no errors in command line, nothing at all). I checked but it reports no dependancies.

Am I missing something - has anyone out there got this working?

Thanks

Stephen
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 29th January 2015 - 08:23 AM