OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

> Stratagus On Opie, Is si posible?
post Aug 5 2006, 11:49 AM
Post #1

Group: Members
Posts: 82
Joined: 23-April 06
From: Buenos Aires
Member No.: 9,684

I'm trying to make strtagus work on OPIE. I have a sl-5500 with opie 1.2.1 and I wolud like to try WC2 on my zaurus. I was able to run WC2 on the Sharp rom (32 mb of ram) with a swap file. Now on OPIE I've got 64 mb of ram and I'm trying to install stratagus.

Instalation seems to have gone fine

root@collie:~# ipkg install stratagus-engine_2.0.0-3_arm.ipk
Installing stratagus-engine (2.0.0-3) to root...
Configuring stratagus-engine

I get two binaries installed:


Runing the first one gives me the following message

root@collie:/opt/QtPalmtop/bin# /opt/QtPalmtop/bin/stratagus
-sh: /opt/QtPalmtop/bin/stratagus: not found

the second one:

root@collie:/opt/QtPalmtop/bin# /opt/QtPalmtop/bin/stratagus.bin
/opt/QtPalmtop/bin/stratagus.bin: symbol lookup error: /opt/QtPalmtop/bin/stratagus.bin: undefined symbol: __14QPEApplicationRiPPcQ212QApplication4Type

the question is: Is it posible to run stratagus on OPIE? Is this the way?
Go to the top of the page
+Quote Post

Posts in this topic
samot   Stratagus On Opie   Aug 5 2006, 11:49 AM
koen   Short answer: only install software from the offic...   Aug 5 2006, 12:07 PM
samot   ok, so no stratagus...   Aug 5 2006, 12:52 PM
koen   QUOTE(samot @ Aug 5 2006, 08:52 PM)ok, so no ...   Aug 5 2006, 01:02 PM

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 29th November 2015 - 10:15 PM