OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> SDL 1.2.7 compiled for Qtopia.OPIE
post Feb 29 2004, 07:10 PM
Post #1





Group:
Posts: 0
Joined: --
Member No.: 0



I'm not sure if it's my compiler but my compile for SDL 1.2.7 stable just won't work, I get SDL Parachute Deplyed when I start any SDL app which is then followed by a Segmentation Fault. I'd really like to get this up and running. If anyone's got a working compile of this library, care to share it, as well as tell me what you did to compile it.

I'm running OZ 3.2, and I'm compilling with the 2.95.2 cross compiler on gentoo linux, in case that's important.
Go to the top of the page
 
+Quote Post

Posts in this topic
Anonymous   SDL 1.2.7 compiled for Qtopia.OPIE   Feb 29 2004, 07:10 PM
Mickeyl   Show us your compile and link flags. Do you use th...   Mar 1 2004, 01:57 AM
Anonymous   >>>>Deplyed when I start any SDL app which is then...   Mar 1 2004, 02:38 AM
Anonymous   Doh, my compile flags. The arm-linux-gcc is still...   Mar 1 2004, 08:50 AM
Anonymous   Ok, ignore the previous post... I tried compillin...   Mar 2 2004, 09:44 AM
Anonymous   I compiled it successfully and got a 1.4M library ...   Mar 12 2004, 08:54 AM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2014 - 11:17 PM