OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Nand Restore Problem, help !
djacco
post Aug 14 2006, 01:15 PM
Post #1





Group: Members
Posts: 25
Joined: 17-August 05
Member No.: 7,888



I want to do a nand restore to the origional sharp rom to get partitionsize to the origional size but it seems that my c860 hangs itself ...
when I select nand flash restore in the service menu I get the message Nand restore from CF and then nothing happens ... I am waiting for 20 minutes now but still nothing ... how long does it take ? or what do I do to fix it ... (got the file unzipped and put it on a 516 mb CF formatted as Fat 16)
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
zedkatuf2
post Aug 14 2006, 01:20 PM
Post #2





Group: Members
Posts: 155
Joined: 6-March 05
Member No.: 6,578



QUOTE(djacco @ Aug 14 2006, 10:15 PM)
I want to do a nand restore to the origional sharp rom to get partitionsize to the origional size but it seems that my c860 hangs itself ...
when I select  nand flash restore in the service menu I get the message Nand restore from CF and then nothing happens ... I am waiting for 20 minutes now but still nothing ... how long does it take ? or what do I do to fix it ... (got the file unzipped and put it on a 516 mb CF formatted as Fat 16)
*


most likely your CF card isn't being recognised - I tried & failed to restore from CF last night & in the end I formatted an sd card as fat16 & the restore worked first time.

You know the restore is working, because you get a green progress bar growing slowly...it takes between 5 & 10 minutes I think.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th September 2014 - 03:44 AM