OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Bitbake 1.4.4 Required? - Solved, upgrading to 1.6
ant
post Aug 18 2006, 02:56 AM
Post #1





Group: Members
Posts: 163
Joined: 11-March 04
From: IT
Member No.: 2,270



Ok, that's my first try:

[arklinux@dhcppc0 build]$ bitbake nano
NOTE: Using cache in '/home/arklinux/stuff/build/tmp/cache'
NOTE: Parsing finished. 0 cached, 2605 parsed, 35 skipped, 0 masked.
ERROR: Openembedded's config sanity checker detected a potential misconfiguration.
Either fix the cause of this error or at your own risk disable the checker (see sanity.conf).
Bitbake version 1.4.4 is required and version 1.4.3 was found
[arklinux@dhcppc0 build]$

Should I ask for an updated package? Thought the equired release was 1.4.2...
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
lardman
post Aug 18 2006, 03:26 AM
Post #2





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



hrw tells me that bitbake 1.4.4 is required for the oz354x branch. I see it's in the same subversion repository as 1.4.2, so you should be able to grab it with svn.


Si
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st August 2014 - 04:09 AM