OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Building With Gcc4.1, locale generation error * SOLVED *
post Aug 21 2006, 11:39 PM
Post #1

Group: Members
Posts: 165
Joined: 11-March 04
From: IT
Member No.: 2,270

here we are again with nano compilation (after a sunny weekend!)...

What about the issue with localedef? GCC4 ?

NOTE: package glibc-2.3.5+cvs20050627-r3: task do_package: started
NOTE: preparing tree for binary locale generation
NOTE: generating locale es_NI (UTF-8)
NOTE: Task failed: localedef returned an error.
NOTE: package glibc-2.3.5+cvs20050627-r3: task do_package: failed
ERROR: TaskFailed event exception, aborting
NOTE: package glibc-2.3.5+cvs20050627: failed
ERROR: Build of nano failed
[arklinux@dhcppc0 build]$

I found this post (similar problem) : http://www.handhelds.org/hypermail/jhe/0/0085.html

and finally this: http://bugs.openembedded.org/show_bug.cgi?id=729

The issue appears SOLVED / FIXED by Koen.

I've tried with ENABLE_BINARY_LOCALE_GENERATION = "0" in local.conf but the build breaks at the same point...



Go to the top of the page
+Quote Post

Posts in this topic
ant   Building With Gcc4.1   Aug 21 2006, 11:39 PM
Hrw   you need gcc3 on host   Aug 22 2006, 02:47 AM
ant   QUOTE(Hrw @ Aug 22 2006, 12:47 PM)you need gc...   Aug 22 2006, 04:38 AM
ant   Hi guys, just to let you know with OpenSuse 10.1 ...   Oct 13 2006, 01:23 AM
ant   OK, oz354x gpe-image successfully built with the G...   Oct 17 2006, 12:01 AM

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 20th June 2018 - 09:31 AM