OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Sl 6k Power Issue., the sl 6k will not power up.
lek
post Aug 22 2006, 09:30 AM
Post #1





Group: Members
Posts: 37
Joined: 31-August 04
From: Del Ray, Alexandria, VA. U.S.A.
Member No.: 4,431



Hi, I have a problem with my zsl 6k not booting up. The 1/0 button does not seem to work ( it is as if the spring behind the button does not function) . I have tried a hard reboot but that does not help (if the spring has gone it would not, would it). There seems to be power in the battery. I have tried D+B, but no soap. I hope this is not a brick now!

Has anyone opened up a ZSL 6K?

Quite unhappy!
Cheers,
lek
Go to the top of the page
 
+Quote Post

Posts in this topic
lek   Sl 6k Power Issue.   Aug 22 2006, 09:30 AM
miskinis   QUOTE(lek @ Aug 22 2006, 01:30 PM)Hi, I have ...   Aug 22 2006, 11:15 AM
lek   Thanks John, i will give it a go. i hope it is no...   Aug 22 2006, 11:33 AM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th December 2014 - 05:36 PM