OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Cat /proc/deviceinfo Details All Unknown - Terrier, files in /proc/deviceinfo are "unknown"
zedkatuf2
post Aug 23 2006, 11:25 PM
Post #1





Group: Members
Posts: 155
Joined: 6-March 05
Member No.: 6,578



I've reflashed various ROM's onto my 3200, including at one time a NAND bootloader reflash in an attempt to get pdaxrom beta4 working. At the moment, I'm back onto a sharp-based ROM (see Sig below).

Somewhere along the line, all the settings about what the hardware device is, vendor etc, were wiped.

The effect is that some apps refuse to run, specifically Netfront & imagej, as they check what hardware you're running.

I can do the following:

CODE
cd /proc/deviceinfo

echo "SL-C3200" > product
echo "SHARP" > vendor


...for example, but imagej still generates a Qtopia-based pop-up error message saying "This software was designed to run on a Sharp Zaurus"

...anyway, if anyone could post their /proc/deviceinfo contents here, I would appreciate it, as it might get imagej working.

Or, if there's a way to input this info from the NAND untility setup that I haven't spotted, let me know.

Cheers,

zedkatuf
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st September 2014 - 10:14 AM