OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Can't Install Packages On Cacko Rom (sl-c1000), MacOS X, Zaurus SL-C1000 and Cacko ROM.
Paulie
post Aug 24 2006, 03:38 AM
Post #1





Group: Members
Posts: 2
Joined: 24-August 06
Member No.: 10,945



Hi Guy's,

This is my first posting on the OE forums and I am hopeful in anticipation that some kind person here will have an answer to my issue.

I am running MacOS X Tiger on my G5 and transferring ipkg.gz files with a CF card reader onto my Zaurus. However, When I gunzip the files and browse for them in the "files" tab I can see the install files icons and click on them, and the "Package Installer" window pops up but when I click Install packages there are no packages found in the list to install.

I managed to install many applications using this method with the standard Sharp ROM but it was not English enough for me.

I have been downloading applications that are supposed to be compatible with Cacko so can anyone tell me if this is typical? Or what I am doing wrong?


My ROM version is CACkO Zaurus Qtopia ROM 1.23 1029311005

Thanks in advance.

Paul
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Stubear
post Aug 24 2006, 05:14 AM
Post #2





Group: Members
Posts: 1,164
Joined: 17-December 03
From: Melbourne, AUSTRALIA
Member No.: 1,219



One other things to note.

There are another from of ipks that don't use gzip to compress the ipk but ar instead. These won't be recognised by the "Package Manager" and will beed to be unpacked and gzipped before they will be seen.

But most likely it is the reason that hns suggest - your prowser is ungzipping the ipk as they are being downloaded

Stu
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st August 2014 - 12:30 AM