OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Unable To Detect Files On Memory Cards
jeevandras
post Sep 28 2006, 08:00 AM
Post #1





Group: Members
Posts: 21
Joined: 15-July 06
Member No.: 10,417



Hi,
I am still pretty new with my zaurus and linux trying to figure a lot out.

I m running OZ 3.5.4.1 Kernel 2.6.16 and Opie 1.2.1 on a C860.

I find that when I transfer a file from my XP through a card reader to my CF or SD card and then plug the card onto my Z, I don't see these files.

However, when I reboot Z, the files finally appear and whatever changes i have made on my cards are shown on my File Manager.

Does anybody know why this is happening? Do I need to reboot everytime I copy files over. I assume this has something to do with mounting the device. Is there someting I should do 1st before i plug and unplug my card.

I appreciate any advice you can give. Thanks!

Jeev
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
xamindar
post Sep 28 2006, 08:48 AM
Post #2





Group: Members
Posts: 803
Joined: 30-March 04
From: California
Member No.: 2,368



well, those files can just be deleted. They are update files that the previous owner probably used to give your zaurus a fresh install. In fact, if you received your zaurus with a fresh install then you can delete everything on the card. I would format it in windows (as fat) just to make sure the card is sane.

what rom is your zaurus using? cacko?
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th April 2014 - 02:10 PM