OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Problem Loading Opie After Font Upgrade To 2.10, dejavu 2.10 -> Segmentation fault.
niv
post Sep 29 2006, 01:29 AM
Post #1





Group: Members
Posts: 237
Joined: 3-June 05
Member No.: 7,261



Hi,
I seek to load dejavu 2.10 on my simpad to see hebrew
folllowinf hrw advice , I simply cpied the new files to /usr/share/fonts/truetype and reset opie. I saw
I have familier 0.84 and opie 2.1
a black screen. here are the logs:
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
niv
post Sep 29 2006, 02:59 AM
Post #2





Group: Members
Posts: 237
Joined: 3-June 05
Member No.: 7,261



QUOTE
root@simpad:~# /etc/init.d/opie stop                                           
Stopping Opie...                                                               
root@simpad:~# ". /etc/init.d/opie"                                           
-sh: . /etc/init.d/opie: not found                                             
root@simpad:~# . /etc/init.d/opie                                             
usage: -sh { start | stop | restart }                                         
root@simpad:~# qpe -nodaemon                                                   
ODevice() - found 'Hardware    : Simpad'                                     
OGlobal::creating global configuration instance.                               
OConfig::OConfig()                                                             
<unknown>: ODevice reports transformation to be 0                             
<unknown>: setting QWS_DISPLAY to 'Transformed:Rot0:0'                         
QWSApplication::qt_init() - current terminal specified.                       
QWSKeyboardHandler: using SIMpad switches handler...                           
SimpadButtonsHandler() - V4.1                                                 
mcp: write timed out                                                           
: FATAL: Error 2 opening face                                                 
Segmentation fault.     
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th December 2014 - 11:17 PM