OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> C1000: Touch Screen Doesn't Work
post Oct 4 2006, 03:34 PM
Post #1

Group: Members
Posts: 17
Joined: 16-August 04
Member No.: 4,302

I get such problem. Touchscreen just stoped to work. Some times when I fold up Zaurus, it turns off, and after that I need to restart to get it worked. I took off back cover of the screen and found that there is no connection between bus from touchscreen and slot (just measured resistance beetwen legs of slot). I tried to push it by fingers, and it seems that touch screen begin to work some times, but after that I changed this slot (get one from old died Aero), now it completly doesn't work. I have also checked bus from screen to main body - everything fine. What can I do now? How I can diagonse the problem? Who can repair it?
On photo cimg11600 you can see free space at right. There was same connector as second on the left.
On photo cimg11608 slot from Aero.

Now my zaurus works as electronic photo frame. My wife like it. But I want to get it back smile.gif
Attached thumbnail(s)
Attached Image
Attached Image
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 22nd April 2018 - 09:50 PM