OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Nand Flash Memory -> Bad Block Num=4
post Oct 12 2006, 04:42 AM
Post #1

Group: Members
Posts: 167
Joined: 25-August 05
Member No.: 7,943

I was tring to install various ROM and none works right.....

Cacko https://www.oesf.org/forums/index.php?showtopic=21601&hl=
Beta 3 https://www.oesf.org/forums/index.php?showtopic=21089&hl=

only pdaxrom beta4 works, so i try to make:

Extra MENU -->
Zaurus Test -->
NAND Flash (Full) -->

The result is:

Bad Block Num = 4

Can do this the problem ?

What can i do ?


Go to the top of the page
+Quote Post
Start new topic
post Oct 13 2006, 02:01 PM
Post #2

Group: Members
Posts: 340
Joined: 22-August 04
From: Belem, Brasil
Member No.: 4,358

Tried erase NAND, before install new ROM?
Have you tried w/ another SD/CF card?
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 26th April 2018 - 11:33 AM