OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Scummvm 0.7 Or Higher For Qtopia On My Sl-5600, can this be compiled?
nick12288
post Oct 18 2006, 11:52 PM
Post #1





Group: Members
Posts: 11
Joined: 9-July 06
Member No.: 10,359



Hi,

I have just bought from ebay broken sword 1 and broken sword 2 to play on my poodle running watapon rom (varient of the standard sharp rom). After waiting patiently 3 weeks for the games to arrive I have found that my version of scummvm 0.6.1 which is the highest version I have found that I can get to work in qtopia won't recognise the games!! I think this is because I need scummvm 0.7 or higher.

I have been unable to track down a more recent version of scummvm for the sharp rom that will run on a SL-5xxx. Could someone compile a version of scummvm 0.7 or higher that will work for me? or does anyone if there is a build around somewhere? I have been looking for hours without any luck sad.gif

Thanks in advance!

Nick
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2014 - 08:20 AM