OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Scummvm 0.7 Or Higher For Qtopia On My Sl-5600, can this be compiled?
nick12288
post Oct 18 2006, 11:52 PM
Post #1





Group: Members
Posts: 11
Joined: 9-July 06
Member No.: 10,359



Hi,

I have just bought from ebay broken sword 1 and broken sword 2 to play on my poodle running watapon rom (varient of the standard sharp rom). After waiting patiently 3 weeks for the games to arrive I have found that my version of scummvm 0.6.1 which is the highest version I have found that I can get to work in qtopia won't recognise the games!! I think this is because I need scummvm 0.7 or higher.

I have been unable to track down a more recent version of scummvm for the sharp rom that will run on a SL-5xxx. Could someone compile a version of scummvm 0.7 or higher that will work for me? or does anyone if there is a build around somewhere? I have been looking for hours without any luck sad.gif

Thanks in advance!

Nick
Go to the top of the page
 
+Quote Post
HoloVector
post Oct 19 2006, 03:34 AM
Post #2





Group: Members
Posts: 474
Joined: 22-March 06
From: Winnipeg, Canada
Member No.: 9,420



QUOTE(nick12288 @ Oct 19 2006, 02:52 AM)
Hi,

I have just bought from ebay broken sword 1 and broken sword 2 to play on my poodle running watapon rom (varient of the standard sharp rom). After waiting patiently 3 weeks for the games to arrive I have found that my version of scummvm 0.6.1 which is the highest version I have found that I can get to work in qtopia won't recognise the games!! I think this is because I need scummvm 0.7 or higher.

I have been unable to track down a more recent version of scummvm for the sharp rom that will run on a SL-5xxx. Could someone compile a version of scummvm 0.7 or higher that will work for me? or does anyone if there is a build around somewhere? I have been looking for hours without any luck sad.gif

Thanks in advance!

Nick
*

I have some bad news for you. Even if someone were to compile a newer version of ScummVM for the 5xxx for you, it wouldn't be able to run the Broken Sword series of games because the games require a 640x480 resolution. Sorry.
Go to the top of the page
 
+Quote Post
nick12288
post Oct 19 2006, 10:55 AM
Post #3





Group: Members
Posts: 11
Joined: 9-July 06
Member No.: 10,359



QUOTE(HoloVector @ Oct 19 2006, 03:34 AM)
I have some bad news for you.  Even if someone were to compile a newer version of ScummVM for the 5xxx for you, it wouldn't be able to run the Broken Sword series of games because the games require a 640x480 resolution.  Sorry.
*



oh darn!!! ..... how come they support it for the psp on the summvm site then? as the PSP has a lower resolution that 640x480?


I wonder if there are two versions of broken sword ... a high res and a low res version? hmmm
Go to the top of the page
 
+Quote Post
Meanie
post Oct 19 2006, 05:37 PM
Post #4





Group: Members
Posts: 2,808
Joined: 21-March 05
From: Sydney, Australia
Member No.: 6,686



QUOTE(nick12288 @ Oct 20 2006, 04:55 AM)
QUOTE(HoloVector @ Oct 19 2006, 03:34 AM)
I have some bad news for you.  Even if someone were to compile a newer version of ScummVM for the 5xxx for you, it wouldn't be able to run the Broken Sword series of games because the games require a 640x480 resolution.  Sorry.
*



oh darn!!! ..... how come they support it for the psp on the summvm site then? as the PSP has a lower resolution that 640x480?


I wonder if there are two versions of broken sword ... a high res and a low res version? hmmm
*



actually, the PSP has a resolution of 480 x 272
the clamshell models have 640 x 480, 480 x 640
the 5xxx only have 200 x 320
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th April 2014 - 10:43 AM