OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Trouble With Installing 1.1.0r121 On C-1000, [solved!]
hyperaesthetic
post Oct 23 2006, 10:18 PM
Post #1





Group: Members
Posts: 21
Joined: 3-July 06
From: los alamos, nm
Member No.: 10,310



Howdy All,

I followed the instruction written by Sash on his bloghere but I can not boot up the emergency system. I was able to finish the step # 13 on his instruction, but when I insert my sd card with pdaXrom (step 1 for bootup emergency system) and follow on, I do not get the bootup screen. My c-1000 is totally unresponsive.

Here are a couple of questions I have:

Do I need to get 2 sd/cf cards for this installation, one for pdaXrom-1.1.0r121-u-boot-akita-current.zip and new u-boot files, and the other for akita-current.zip? I tried having two different sd cards and also combining all the files onto one sd card. The result is the same: no success.

Right now, I can get into diagnostic menu and erase NAND flash, but that's about it.

Another question I have is that Sash's instruction step #1 for bootup emergency system says I should hold on button while plugging in power cable whereas this instruction #3 (for fresh install) or #6 (upgrade or update) says I should hold ok button when powering up. Which is right?

Thanks for your help.

hyper

[edited]
I think it was the SD card compatibility. I tried another (third one) card for the pdaxrom files and it worked out the first time. I couldn't believe my eyes. Thank you all for helping me out!
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 29th August 2014 - 04:16 AM