OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Segfault Error 11 With Videos
post Oct 27 2006, 11:25 AM
Post #1

Group: Members
Posts: 32
Joined: 20-October 04
Member No.: 5,118

Hi, I got the latest qtopia installed and trying to play some xvid videos with ac3 music.
I'm using 20 fps, resolution about 320 and mono 56kps audio.
@ about halt the song, it hangs n gives an error 11 segfault.
then if I rerun the program, it's fine for couple of minutes and hangs again.
tried music and it doesn't crash

Is there a way to track exactly to what the problem is due to with a certain log.
I've verified in logread but it's not recording any errors.

I'm not sure if it's due to the problem but I've tryed to use the special kernel with 471 mhz http://www.zaurususergroup.org/UpDownload+...t-lid-188.phtml but I'm not sure that it worked (is there a way to know if the xscale is @ 471 MHz? beside answering it should be faster)
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 26th May 2018 - 03:42 PM