OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> No Appropriate Decoders, Was working b4 and didn't change anythin
post Nov 3 2006, 11:19 AM
Post #1

Group: Members
Posts: 32
Joined: 20-October 04
Member No.: 5,118

Hi, I was watching a movie yesterday, then got a Segfault error and when I tried to load the movie again, I get sorry, no appropriate decoders found for this file.
It's an xvid video and I didn't change anything.
Should I reinstall the videos package?
I've tried to reinstall the qtopia with the format and update option in the maintenance menu but same problem.
any ideas as where I should start the troubleshooting?
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 21st June 2018 - 05:19 PM