OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Missing Libopcodes-2.9.5.0.31.so, dev-image 1.5
Snake
post Nov 21 2006, 06:29 AM
Post #1





Group: Members
Posts: 36
Joined: 26-June 04
From: Stuttgart, Germany
Member No.: 3,836



I have tried to use the dev-image 1.5 to develop some little applications on the Z. I can mount the image and source devel.sh without errors.
But if I want to compile I get the message "error while loading shared libraries: libopcodes-2.9.5.0.31.so: cannot load shared object file: No such file or directory". I'm sure this file is there and on the right place.
So what's wrong?

Regards,
Frank
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Meanie
post Nov 21 2006, 03:33 PM
Post #2





Group: Members
Posts: 2,808
Joined: 21-March 05
From: Sydney, Australia
Member No.: 6,686



QUOTE(Snake @ Nov 22 2006, 12:29 AM)
I have tried to use the dev-image 1.5 to develop some little applications on the Z. I can mount the image and source devel.sh without errors.
But if I want to compile I get the message "error while loading shared libraries: libopcodes-2.9.5.0.31.so: cannot load shared object file: No such file or directory". I'm sure this file is there and on the right place.
So what's wrong?

Regards,
Frank
*


try running ldconfig after you mount the image.
Go to the top of the page
 
+Quote Post
Snake
post Nov 21 2006, 07:45 PM
Post #3





Group: Members
Posts: 36
Joined: 26-June 04
From: Stuttgart, Germany
Member No.: 3,836



QUOTE(Meanie @ Nov 21 2006, 03:33 PM)
try running ldconfig after you mount the image.
*


I have done, but nothing changed. sad.gif

Regards,
Frank
Go to the top of the page
 
+Quote Post
Meanie
post Nov 21 2006, 08:12 PM
Post #4





Group: Members
Posts: 2,808
Joined: 21-March 05
From: Sydney, Australia
Member No.: 6,686



QUOTE(Snake @ Nov 22 2006, 01:45 PM)
QUOTE(Meanie @ Nov 21 2006, 03:33 PM)
try running ldconfig after you mount the image.
*


I have done, but nothing changed. sad.gif

Regards,
Frank
*



in that case, does that file exist?
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th July 2014 - 07:39 PM