OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Mounting Usb Hd, USB TO IDE not mounting
post Nov 21 2006, 02:32 PM
Post #1

Group: Members
Posts: 22
Joined: 25-January 05
Member No.: 6,309

I have this USB HD kit, turns a 2.5” hard drive into a portable USB drive. I have connected it to my Sharp Zaurus SL-C3200.

System Info sees it as:
Speed: 12Mb/s (full)
USB Version: 2.0
Device Class: 00(>ifc)
Device Subclass: 00
Device Protocol: 00
Maximum Default Endpoint Size: 64
Number of Configurations: 1
Vender Id: Genesys Logic, Inc. (0x5e3)
Product Id: USB 2.0 IDE Adapter (0x702)
Revision Number: 0.02
Convigure Number: 1
Number of Interfaces: 1
Attributes: 0xc0
MaxPower Needed: 96mA
Interface Number: 0
Name: (none)
Alternate Number: 0
Class: 08 (stor.)yy9
Sub Class: 6
Protocol: 50
Number of Endpoints: 2
Endpoint Address: 0x129
Direction: in
Attribute: 2
Type: Bulk
Max Packet Size: 64
Interval: 0ms
Endpoint Address: 0x2
Direction: out
Attribute: 2
Type: Bulk
Max Packet Size: 64
Interval: 0ms

It does not auto mount. So I tried to manually mount it via:
#sudo mount /dev/sda1 /mnt/usbstorage
Without success.

I’ve tried adding the library for USB storage device, and that didn’t help. It appears the system knows exactly what this device is, but won’t mount it.

Any suggestions on how to mount a USB HD?
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 27th May 2018 - 12:14 AM