OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Running Stardict On Pdaxqtrom
post Nov 22 2006, 04:24 PM
Post #1

Group: Members
Posts: 6
Joined: 22-November 04
Member No.: 5,562

I am trying to use stardict on the pdaxqtrom beta. When I run it, either from the command line or via the popup menu, I get an image in the center of screen with the stardict logo, and nothing else. I can't seem to do anything with it.

When I run it from the command line, I get no error messages, but I do get messages that indicate that it has successfully loaded the dictionaries in


So what is going on? Perhaps I just don't know who to use it?
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 22nd June 2018 - 03:40 AM