OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Sl-5500 Power Questions
Storm
post Nov 27 2006, 06:23 PM
Post #1





Group: Members
Posts: 156
Joined: 29-March 05
From: Virginia
Member No.: 6,736



Sorry for the crosspost, I got to thinking on the drive home that this topic would probably be better off here than the OZ forums...

Got a question regarding the charging subsystem on my SL-5500. My daughter's puppy chewed up the end of the charging brick. I have a USB cable charger for use in the car. Since I don't yet have another brick, plugged this cable into a USB port on my desktop machine, and the yellow light came on. I came back down the next morning, and the light was off, which I thought indicated a full charge. But come to find out, the battery was dead. I brought it in to work, where I have another cradle/brick and it charged up. I've always had pretty good luck with it in the car, but I always had a charger to plug it in to. Is there something odd about the charging on the USB side that would drain the battery competely overnight?

Also, I know the power system is the same voltage and similar amperage as the Playstation Portable. I remember a thread saying that you could use the power bricks as an emergency power source for the Zaurus about a year ago. Does the same apply to the AC adapter? Has anyone tried it? I searched the forums and see kind of mixed results and none are specific to the SL-5500. I looked out on ebay and couldn't find anyone selling the power brick...

Thanks,
--Storm
Go to the top of the page
 
+Quote Post
Capn_Fish
post Nov 28 2006, 03:12 PM
Post #2





Group: Members
Posts: 2,350
Joined: 30-July 06
Member No.: 10,575



I don't know about 5500s, but the C3100 I got used from Conics came with a PSP adapter, and it seems to work fine.
Go to the top of the page
 
+Quote Post
cvmiller
post Nov 28 2006, 04:12 PM
Post #3





Group: Members
Posts: 242
Joined: 31-March 04
Member No.: 2,592



QUOTE(Capn_Fish @ Nov 28 2006, 03:12 PM)
I don't know about 5500s, but the C3100 I got used from Conics came with a PSP adapter, and it seems to work fine.
*


Just tried out my son's PSP charger on my SL-6000 and SL-5500. Works just fine.

Good luck!

Craig...
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 12th July 2014 - 09:14 AM