OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Tkcvideo On Sl-5500, BBC mp4 Video Podcast - no sound
dtarrant
post Dec 3 2006, 11:22 AM
Post #1





Group: Members
Posts: 7
Joined: 30-September 04
Member No.: 4,820



The BBC Questiontime mp4 video podcast, stated to be iPod compatible and downloaded from www.bbc.co.uk/questiontime won't play properly on my Zaurus 5500.

I'm using tkcVideo and although video playback is fine, there's no sound. However, the file does play OK on my desktop with Xine.

I've also experienced the same problem with other mp4 clips I've found on the web.

By the way, tkcVideo plays MPEG-1 and DivX files without problem on my Zaurus (Sharp v3.1 ROM)

Can anyone give me a link to an mp4 clip that does play correctly with tkcVideo?

Can anyone explain why tkcVideo won't play this video podcast correctly?

Can anyone suggest how I can solve this problem?

David
Go to the top of the page
 
+Quote Post
Greg2
post Dec 3 2006, 12:21 PM
Post #2





Group: Members
Posts: 790
Joined: 28-October 03
From: USA
Member No.: 792



QUOTE(dtarrant @ Dec 3 2006, 02:22 PM)
Can anyone suggest how I can solve this problem?

I have never used the tkcVideo player... but you can use the VLC media player (that chrget has compiled) for mp4:
http://www.oesf.org/forums/index.php?showtopic=13518
Go to the top of the page
 
+Quote Post
chrget
post Dec 3 2006, 12:34 PM
Post #3





Group: Members
Posts: 129
Joined: 29-May 04
Member No.: 3,485



QUOTE(dtarrant @ Dec 3 2006, 09:22 PM)
Can anyone explain why tkcVideo won't play this video podcast correctly?
Most likely because the video(s) in question have an AAC audio track. AFAIK tkcVideo does not support AAC audio. unsure.gif

QUOTE(dtarrant @ Dec 3 2006, 09:22 PM)
Can anyone suggest how I can solve this problem?
*
Either reencode the file on the desktop or use a recent video player. A quick check using vlc on Collie shows the file playing back fairly well (i.e. with some minor choppiness, most likely due to the fact that the clip is encoded with a fairly high constant bitrate, for a reason unbeknownst to me rolleyes.gif ).

Regards,
Chris.

Edit: Sheesh, guess I got beaten to it blink.gif biggrin.gif
Go to the top of the page
 
+Quote Post
dtarrant
post Dec 3 2006, 01:46 PM
Post #4





Group: Members
Posts: 7
Joined: 30-September 04
Member No.: 4,820



Many thanks for your quick responses.

I've just installed VLCplay ipk and I'm pleased to report that it works.

Sound is loud and clear.

Video is jerkier than with tkcVideo, but is good enough for now.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 30th August 2014 - 06:26 AM