OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Yet Another "bricked" Story, *Moved*
garmiste
post Dec 3 2006, 06:58 PM
Post #1





Group: Members
Posts: 22
Joined: 3-December 06
From: Raliegh, NC
Member No.: 13,079



I was trying to install pdaXrom and my Zaurus appears to be completly dead. Screen is blank, the yellow charge light will not come on or blink.

It's a new Zaurus SL-C1000 from Japan. The ROM was all in Japanese so I needed to make some sort of switch. I was a good boy and backed up the Japanese ROM via the Diagnostic/Service menu (shutting down, pulling the battery, restarting while holding down D + M). It worked fine. I rebooted and it worked fine after the backup. The backup file was on the CF.

Then I went to install the pdaXrom OS. Here are the files that were on the main directory of the CF:

emergenc.img.md5sum
emergenc.img
uboot.bin
uboot.bin.md5sum
updater.pro
updater.sh

There were other files (including backup files) in other directories. I went to the Flash/Update menu, selected option 3, typed 'Y' for what was supposed to be "Yes, I'm certain I want to do this," saw several files flash by on the screen, and then the screen went blank. Of course I had the power supply plugged in and before all this the amber light was on to let me know this. Once the screen went blank the amber battery/charge light went out. I waited 5 minutes or so and nothing. I tried pushing the on/off button. Although I know it may have been a bad idea, I finally tried unplugging it and resetting it after 10 minutes of no response.

Any ideas what I can do other than use it for a doorstop or send it back to Sharp in Japan?

This post has been edited by InSearchOf: Dec 4 2006, 06:43 AM
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2014 - 05:49 AM