OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Site & Forum Move Complete
offroadgeek
post Dec 13 2006, 01:39 PM
Post #1





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



Yippee! That wasn't too hard. I had some troubles with the slightly different versions of mysql servers (the ibiblio server barfed at a few of the default settings from the dreamhost server).

Thanks for everyone's patience!

offroadgeek
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
offroadgeek
post Dec 24 2006, 08:03 AM
Post #2





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



hopefully we won't have to move again as ibiblio is completely free.

very sorry about the long delay in getting the forums back online. there was a problem between dreamhost and ibiblio which I finally got resolved on two days ago.

enjoy and happy holidays!
Go to the top of the page
 
+Quote Post
mathemajikian
post Dec 24 2006, 08:36 AM
Post #3





Group: Members
Posts: 304
Joined: 8-July 06
From: United Kingdom for now....
Member No.: 10,349



It seems that the forum move is not yet complete since alot of the attachments in certain posts have been lost. Take for example the following post:

http://www.oesf.org/forums/index.php?showt...ndpost&p=140557

If you try to obtain the sharpzdc_cs.o camera driver you will get the following error message:

QUOTE
Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.
The error returned was:

Sorry, some required files are missing, if you intended to view a topic, it's possible that it's been moved or deleted. Please go back and try again.


Will this be fixed? It would be ashame to have lost all this information.

EDIT: Further loss can be seen in this post: http://www.oesf.org/forums/index.php?showt...ndpost&p=139916

All of the attachments in the post are unobtainable.
Go to the top of the page
 
+Quote Post
mathemajikian
post Dec 24 2006, 02:42 PM
Post #4





Group: Members
Posts: 304
Joined: 8-July 06
From: United Kingdom for now....
Member No.: 10,349



More problems. If you try and add an attachment to a file you will receive the following message:

THE FOLLOWING ERROR(S) WERE FOUND

The requested file upload failed because suitable permissions have not been enabled on the 'uploads' directory. Please contact the board administrator and inform them of this error.




QUOTE(mathemajikian @ Dec 24 2006, 04:36 PM)
It seems that the forum move is not yet complete since alot of the attachments in certain posts have been lost. Take for example the following post:

http://www.oesf.org/forums/index.php?showt...ndpost&p=140557

If you try to obtain the sharpzdc_cs.o camera driver you will get the following error message:

QUOTE
Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.
The error returned was:

Sorry, some required files are missing, if you intended to view a topic, it's possible that it's been moved or deleted. Please go back and try again.


Will this be fixed? It would be ashame to have lost all this information.

EDIT: Further loss can be seen in this post: http://www.oesf.org/forums/index.php?showt...ndpost&p=139916

All of the attachments in the post are unobtainable.
*

Go to the top of the page
 
+Quote Post

Posts in this topic


Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd July 2014 - 01:35 PM