OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> C860 Questions, Questions about my 1 month old C860
pdahero
post Dec 31 2006, 03:13 AM
Post #1





Group: Members
Posts: 14
Joined: 26-December 06
From: Japan
Member No.: 13,435



I've got some questions about my 860.

I'm currently a Mac user, but I was a Linux user back in the day (before graphical installs dry.gif ) Going back to Linux after so many years has been fun, but difficult.

I have a stock C860:
MetroWerks OpenPDA version 1.0

Qtopia version 1.5.4

Kernel 2.4.18-rmk7-pxa3-embedix
Compiled by SHARP
ROM version 1.40 JP

No custom ROMs or anything.

1. Can I get X11 to run? Where can I find the install package? This download link does not work, in fact the project does not exist.

2. Why am I having trouble with SDL? I have been able to run zmamefull (albeit extremely sluggishly) in the past, so I'm guessing it's okay. I'm trying to run znester but all I get is "Could not initialize SDL: No available video device." Is there something I've done wrong?

3. Where can I get gcc? I've found a zgcc package, but it didn't install properly. Without gcc I have to find .ipks for everything. I'd like to try compling gopher and retawq if possible.

I appreciate anyone's help smile.gif
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
pdahero
post Dec 31 2006, 05:42 PM
Post #2





Group: Members
Posts: 14
Joined: 26-December 06
From: Japan
Member No.: 13,435



Thanks, that looks really cool. I'll look into it.

Honestly though, I wanted to avoid flashing the ROM since I'd like to keep the Japanese interface, along with the dictionary and translator. Are those still available afterwards?
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 30th October 2014 - 11:48 PM