OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> C3200 Won't Start, no sign of life, please help
DaveC
post Jan 1 2007, 01:06 AM
Post #1





Group: Members
Posts: 7
Joined: 1-January 07
Member No.: 13,602



I've just tried installing pdaXrom's uboot via an SD and all appeared well. It got so far through and then rebooted and ...

... and I'm still waiting.

There was a bunch of text flash up on the screen, but I didn't get chance to read it all.

There is no sign of life at all! The screen is blank and no lights flash! I've tried switching 'on', and switching 'on' holding down 'OK'. I've tried removing the battery and ac lead (and leaving them out for an hour or so) before trying everything again. There is no evidence of life at all.

Before starting all of this the battery was pretty much fully charged, and I've tried the above with the ac lead attached too (as well as just the battery). This is the first time I've tried to install a different ROM so it was running the standard Sharp ROM previously.

I know I'm going to be really embarrassed when someone says "oh, just do this", but at the moment i'm at a complete loss. Anyone have any idea how to rescue the situation?

Please help
Dave

ps. Oh yeah, happy new year everyone.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th October 2014 - 11:47 PM