OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Mplayer For Sl-5500, Is there one that plays as user Zaurus?
cvmiller
post Jan 1 2007, 06:59 AM
Post #1





Group: Members
Posts: 242
Joined: 31-March 04
Member No.: 2,592



Hello All,

I have an old SL-5500 I am attempting to make into an iPod (that is, and iPod that plays Oggs). I have been very pleased with Zplayer (with mplayer underneath) on my SL-6000. However the mplayer binary I run on my SL-6000 doesn't play (illegal instruction, or some sort).

I have downloaded several 'pre' version of mplayer 0.90 (ie. mplayer_0.90pre10_arm.ipk), but they only play when root, not as an unprivilaged user. I have tried running Zplayer as root (doesn't work), changing mplayer to SUID root, doesn't work.

Does anyone have a mplayer ipk which does work on an SL-5500 as non-root?

TIA,

Craig...
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2014 - 05:32 PM