OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Oesf Unaccessible From China, help needed
chyang
post Jan 5 2007, 03:37 PM
Post #1





Group: Members
Posts: 271
Joined: 19-June 03
From: Beijing,China
Member No.: 156



hi, all:
I'm very sorry to bother you guys, but it is inconvenient for us. I'm now accessing OESF through proxy.
Reference following information:
>ping www.oesf.org

Pinging www.oesf.org [152.46.7.81] with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 152.46.7.81:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

>tracert www.oesf.org

Tracing route to www.oesf.org [152.46.7.81]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms ...
2 10 ms 10 ms 11 ms ...
3 8 ms 8 ms 8 ms ...
4 9 ms 9 ms 8 ms 61.148.5.45
5 9 ms 8 ms 9 ms bt-228-017.bta.net.cn [202.106.228.17]
6 9 ms 9 ms 9 ms 202.96.12.29
7 61 ms 60 ms 60 ms 219.158.4.54
8 219.158.3.70 reports: Destination host unreachable.

Trace complete.

It looks like that the router doesn't have an entry to the desination address. Don't know how to solve the problem.

I have originally reported that elsix.org cannot accessible in China, it seems that now OESF are using the same host as elsix.

Thanks.
--
Chen
Go to the top of the page
 
+Quote Post
Jon_J
post Jan 5 2007, 03:55 PM
Post #2





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



I don't know if this will help, but I could not ping or tracert www.oesf.org for almost 2 days after the move.
Antikx recommended that I use a proxy, and that worked, but I didn't like using a proxy to access the forums.
I found a setting in Firefox that was causing my problem.
Here's a copy/paste from a post I made after I "fixed" my problem.
--------------------------------------------------------------------------------------------------
I finally got the OESF forums to open. It seems a setting in Firefox was affecting all 4 of my browsers.
Once I changed this setting, I could browse the forums on windows with Firefox & IE 7
On my Zaurus, connected thru TCP/IP over USB, both Opera and Netfront can now browse the forums.
Before I changed this setting in Firefox, none of my browsers could open OESF forums but I could surf all other websites
Here is a quote from a site about hosts file.
---------------------------------------
Why do I see the "unable to connect" message (Firefox only)

Wayne Haigh sends along this tip:
The solution is to set the following in about:config to false:
From the Address Bar (type) about:config (press Enter)

browser.xul.error_pages.enabled
---------------------------------------


Jon

This post has been edited by Jon_J: Jan 5 2007, 03:57 PM
Go to the top of the page
 
+Quote Post
cycle_55
post Jan 5 2007, 05:33 PM
Post #3





Group: Members
Posts: 135
Joined: 15-February 06
From: Gabriola Island, BC, Canada
Member No.: 9,143



Jon,
In an ongoing attempt to learn something new I am curious as to why "browser.xul.error_pages.enabled" in your case would be set to false as mine is true and I don't seem to have any difficulties. Do you think that it should be set to false in every case. Thanks

cycle_55
Go to the top of the page
 
+Quote Post
Jon_J
post Jan 5 2007, 05:46 PM
Post #4





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



Here's the website that had those instructions.
http://www.mvps.org/winhelp2002/hostsfaq.htm#unable
I think it's a pretty old suggestion.
I was desperate to get connected to OESF, and that's when I found this.
Later, I went to the Firefox forums and searched for "browser.xul.error_pages.enabled"
But I don't remember what exactly it is supposed to do.
My hosts file may have been messed up, as I have spybot installed and I heard it sometimes changes stuff in the hosts file.
I'm not sure what really happened, I just know it "fixed" my problem with www.oesf.org
Go to the top of the page
 
+Quote Post
cycle_55
post Jan 5 2007, 06:31 PM
Post #5





Group: Members
Posts: 135
Joined: 15-February 06
From: Gabriola Island, BC, Canada
Member No.: 9,143



QUOTE(Jon_J @ Jan 5 2007, 05:46 PM)
Here's the website that had those instructions.
http://www.mvps.org/winhelp2002/hostsfaq.htm#unable
I think it's a pretty old suggestion.
I was desperate to get connected to OESF, and that's when I found this.
Later, I went to the Firefox forums and searched for "browser.xul.error_pages.enabled"
But I don't remember what exactly it is supposed to do.
My hosts file may have been messed up, as I have spybot installed and I heard it sometimes changes stuff in the hosts file.
I'm not sure what really happened, I just know it "fixed" my problem with www.oesf.org
*


Thanks Jon, now that you mention it i remember sypbot deleting parts of windows files and causing other havoc. Thanks again.

cycle_55
Go to the top of the page
 
+Quote Post
chyang
post Jan 5 2007, 06:35 PM
Post #6





Group: Members
Posts: 271
Joined: 19-June 03
From: Beijing,China
Member No.: 156



Thanks Jon_J.
I'm using Internet Explorer, firefox and opera, neither works. sad.gif
Go to the top of the page
 
+Quote Post
dz
post Jan 9 2007, 06:55 PM
Post #7


~


Group: Admin
Posts: 596
Joined: 2-February 04
From: Cape Canaveral, FL
Member No.: 1,667



QUOTE(chyang @ Jan 5 2007, 09:35 PM)
Thanks Jon_J.
I'm using Internet Explorer, firefox and opera, neither works. sad.gif
*


Not to get into a political battle, but your country blocks many websites. This site is hosted on the ibiblio network which hosts many of those websites. Your country might've blocked all of the ibiblio servers.

Research the "Great Firewall of China" for more information. I apologize for the inconvenience.

Roy
Go to the top of the page
 
+Quote Post
Antikx
post Jan 9 2007, 09:30 PM
Post #8





Group: Members
Posts: 1,156
Joined: 5-January 05
From: Winnipeg, Manitoba
Member No.: 6,127



I wonder if you could use a resource like TOR to assist you: http://tor.eff.org/
Go to the top of the page
 
+Quote Post
chyang
post Jan 13 2007, 01:18 AM
Post #9





Group: Members
Posts: 271
Joined: 19-June 03
From: Beijing,China
Member No.: 156



QUOTE(Antikx @ Jan 10 2007, 01:30 PM)
I wonder if you could use a resource like TOR to assist you: http://tor.eff.org/
*

Thanks I will try. smile.gif
Go to the top of the page
 
+Quote Post
chyang
post Jan 13 2007, 01:19 AM
Post #10





Group: Members
Posts: 271
Joined: 19-June 03
From: Beijing,China
Member No.: 156



QUOTE(dz @ Jan 10 2007, 10:55 AM)
QUOTE(chyang @ Jan 5 2007, 09:35 PM)
Thanks Jon_J.
I'm using Internet Explorer, firefox and opera, neither works. sad.gif
*


Not to get into a political battle, but your country blocks many websites. This site is hosted on the ibiblio network which hosts many of those websites. Your country might've blocked all of the ibiblio servers.

Research the "Great Firewall of China" for more information. I apologize for the inconvenience.

Roy
*


Thanks for your explanation, it seems to be the formal reason of the blocking. sad.gif
Go to the top of the page
 
+Quote Post
cycle_55
post Jan 13 2007, 06:14 PM
Post #11





Group: Members
Posts: 135
Joined: 15-February 06
From: Gabriola Island, BC, Canada
Member No.: 9,143



QUOTE(chyang @ Jan 13 2007, 01:19 AM)
QUOTE(dz @ Jan 10 2007, 10:55 AM)
QUOTE(chyang @ Jan 5 2007, 09:35 PM)
Thanks Jon_J.
I'm using Internet Explorer, firefox and opera, neither works. sad.gif
*


Not to get into a political battle, but your country blocks many websites. This site is hosted on the ibiblio network which hosts many of those websites. Your country might've blocked all of the ibiblio servers.

Research the "Great Firewall of China" for more information. I apologize for the inconvenience.

Roy
*


Thanks for your explanation, it seems to be the formal reason of the blocking. sad.gif
*



would a zipped up to date copy of the site help you out at all...

cycle_55
Go to the top of the page
 
+Quote Post
chyang
post Jan 20 2007, 12:15 PM
Post #12





Group: Members
Posts: 271
Joined: 19-June 03
From: Beijing,China
Member No.: 156



Thanks, it would give us the read-only access, it is better than no access. smile.gif
Go to the top of the page
 
+Quote Post
speculatrix
post Jan 20 2007, 01:22 PM
Post #13





Group: Admin
Posts: 3,281
Joined: 29-July 04
From: Cambridge, England
Member No.: 4,149



I will be trying to find time to do an update of the site snapshot... meanwhile try Antikz's downloads
Go to the top of the page
 
+Quote Post
DaemonsGR
post Jan 21 2007, 03:59 AM
Post #14





Group: Members
Posts: 237
Joined: 28-December 05
Member No.: 8,801



Yeap the snapshot is very good option! But TOR is for the everyday use.

Tasos
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2014 - 05:07 AM