OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> How To Stop Winxp Auto Decompress Downloads?
ArchiMark
post Jan 5 2007, 04:03 PM
Post #1





Group: Members
Posts: 1,026
Joined: 25-June 03
From: Silicon Valley
Member No.: 208



At work, I have WinXP on my tabletPC with IE6.

When I try downloading a 'tgz' file it shows it as a 'tar' file in the save file dialog window, no option for a 'tgz' file.

Have tried to find a way to either get WinXP to stop changing file types or get it to have option to save download as 'tgz' file, but so far no go....

Anybody know how to deal with this???

This is driving me nuts...not to mention screwing up downloads that I want to use to update my Z..... wink.gif

Thanks,

Mark
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Capn_Fish
post Jan 29 2007, 02:45 PM
Post #2





Group: Members
Posts: 2,350
Joined: 30-July 06
Member No.: 10,575



I used to just delete the incorrect extension and type in the correct one...it seemed to work. Kind of a pain, but it got the files downloaded correctly.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th November 2014 - 09:05 AM