OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Mplayer Audio Sync
Rodre
post Jan 8 2007, 09:39 AM
Post #1





Group: Members
Posts: 12
Joined: 4-January 07
Member No.: 13,693



Hello,

I have a C760 running Cacko 1.23. I have encoded a DVD using mencoder and various other retail dvd encoders from pinnacle, Intervideo, and 123 Copy DVD. My problem is that when I play the ripped/encoded dvd file on my desktop the audio and video are synced perfectly, but when I play the video on my Z in mplayer the audio is 2-3 seconds faster than the video. What gives? How are others playing video on their Z? I have also encoded a .mpg file shot with my handycam and it does the same thing.

It appears that mplayer has the ability to resync the audio using either the + and - keys or by using a '-delay' switch on startup, but it appears that the mplayer for the Z either doesn't support this or doesn't have the input key mapping file. Does anyone know about this file?

~Rodre
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Serge
post Jan 10 2007, 02:13 PM
Post #2





Group: Members
Posts: 51
Joined: 8-October 06
Member No.: 11,724



Well, don't know then, ffmp3 decoder should have correct audio/video sync. This problem could be also audio driver related, but as I don't have zaurus myself, I can't help much here. Anyway, did you try playing this movie using mplayer on desktop pc just to check if this problem is really zaurus specific (and not a result of bad encoding)?
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th December 2014 - 03:32 AM