OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> D-link Dcf-660w
Cyorxamp
post Jan 24 2007, 05:10 PM
Post #1





Group: Members
Posts: 12
Joined: 19-March 06
Member No.: 9,394



Hey

Whenever I put my CF wifi card in (a D-Link DCF-660W) theres always like a 95% chance it'll come up as Anonymous Memory mad.gif

I don't know what to do to fix it!!! When it doesn't come up as anonymous memory it is fine and connects... I have tried several installs of OpenZaurus in the past and always had this problem... yet never had it with the original Sharp ROM.

I notice I'm not the first person to moan about this...
http://www.oesf.org/forums/index.php?showt...nonymous+memory

Any ideas on what this could be and how to fix it?

I'm told that this is a prism2 based card.

Heres some info on it...
http://www.handheld-linux.com/wiki.php?pag...erer=%5BShop%5D

Please HELP!

p.s. I don't have another PDA to test it on, wish I did :S
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
dougeeebear
post Sep 6 2007, 09:37 AM
Post #2





Group: Members
Posts: 551
Joined: 8-July 04
From: Mid-South, USA
Member No.: 3,959



My wireless CF card (see sig for specs) identifies itself as a D-Link DCF-660W card and will occasionally mount as Anonymous Memory.
If I remove and re-insert it, it will mount correctly.
Usually this happens right after I remove a regular CF card.
This just started to happen recently, and I don't really have an explanation for it.
The only thing I have done different lately is to install pdaXqtrom, but I wouldn't think that wouldn't have any affect on it.
As far as the card working, no problems at all.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2014 - 12:05 AM