OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Kismet/d-link/acx100, FATAL: Failed to set private ioctl
Hyaky
post Jan 25 2007, 10:12 AM
Post #1





Group: Members
Posts: 21
Joined: 28-December 06
Member No.: 13,517



Hi!
I have D-Link DCF-660W wireless card, I'm trying to get it working with Kismet. Fiew days ago, it was running perfectly with Wellenreiter. I'm not 100% if it was running in rfmon mode, but I think essid broadcasting was set off to my router and Wellenreiter got it.

Now I installed pdaXrom, and I want to get my card running with Kismet. I edited kismet.conf and set suiduser = nobody and source=acx100,wlan0,wlan0

I'm not sure which driver to list, I checked kismet documentation, and it sad that I should use acx100 for D-Link cards, but when I run Kismet, I got:
CODE
# kismet
Server options:  none
Client options:  none
Starting server...
Waiting for server to start before starting UI...
Will drop privs to nobody (65534) gid 65534
No specific sources given to be enabled, all will be enabled.
Enabling channel hopping.
Enabling channel splitting.
Source 0 (wlan0): Enabling monitor mode for acx100 source interface wlan0 channel 6...
FATAL: Failed to set private ioctl 'monitor': Operation not supported

Could it be the wrong driver or.. ? Any suggestions please? Thank you!
Go to the top of the page
 
+Quote Post

Posts in this topic
Hyaky   Kismet/d-link/acx100   Jan 25 2007, 10:12 AM
AXIM   Wellenreiter is great D-Link DCF-660W + Aki...   Jan 25 2007, 01:37 PM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2014 - 06:23 AM