OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Pppd Problem When Connecting With Audiovox
zmiq2
post Feb 1 2007, 01:57 PM
Post #1





Group: Members
Posts: 385
Joined: 3-December 03
Member No.: 1,038



Hi,

when I try to connect to vodafone using the audiovox rtm 8000, I get myself stuck at the LCP negotiation; during the negotiation, no Rejection nor Nack responses appear, but negotiation doesn't go beyong the first step:



waiting for connect...

ATD*99***1#
CONNECT
Connected.
If the following ppp negotiations fail,
try restarting the phone.

Serial connection established.
using channel 62
Using interface ppp0
Connect: ppp0 <--> /dev/ttyS3
sent [LCP ConfReq id=0x1 <pcomp> <accomp>]
rcvd [LCP ConfReq id=0x3c <auth pap> <pcomp> <accomp>]
sent [LCP ConfAck id=0x3c <auth pap> <pcomp> <accomp>]
sent [LCP ConfReq id=0x1 <pcomp> <accomp>]
rcvd [LCP ConfReq id=0x3c <auth pap> <pcomp> <accomp>]
sent [LCP ConfAck id=0x3c <auth pap> <pcomp> <accomp>]
sent [LCP ConfReq id=0x1 <pcomp> <accomp>]
rcvd [LCP ConfReq id=0x3c <auth pap> <pcomp> <accomp>]
sent [LCP ConfAck id=0x3c <auth pap> <pcomp> <accomp>]
sent [LCP ConfReq id=0x1 <pcomp> <accomp>]
rcvd [LCP ConfReq id=0x3c <auth pap> <pcomp> <accomp>]
sent [LCP ConfAck id=0x3c <auth pap> <pcomp> <accomp>]
sent [LCP ConfReq id=0x1 <pcomp> <accomp>]
rcvd [LCP ConfReq id=0x3c <auth pap> <pcomp> <accomp>]
sent [LCP ConfAck id=0x3c <auth pap> <pcomp> <accomp>]
sent [LCP ConfReq id=0x1 <pcomp> <accomp>]
rcvd [LCP ConfReq id=0x3c <auth pap> <pcomp> <accomp>]
sent [LCP ConfAck id=0x3c <auth pap> <pcomp> <accomp>]
sent [LCP ConfReq id=0x1 <pcomp> <accomp>]
rcvd [LCP ConfReq id=0x3c <auth pap> <pcomp> <accomp>]
sent [LCP ConfAck id=0x3c <auth pap> <pcomp> <accomp>]
sent [LCP ConfReq id=0x1 <pcomp> <accomp>]
rcvd [LCP ConfReq id=0x3c <auth pap> <pcomp> <accomp>]
sent [LCP ConfAck id=0x3c <auth pap> <pcomp> <accomp>]
sent [LCP ConfReq id=0x1 <pcomp> <accomp>]
rcvd [LCP ConfReq id=0x3c <auth pap> <pcomp> <accomp>]
sent [LCP ConfAck id=0x3c <auth pap> <pcomp> <accomp>]
sent [LCP ConfReq id=0x1 <pcomp> <accomp>]
LCP: timeout sending Config-Requests
Connection terminated.


Any hints about proper settings in ppp files will be much appreciated.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st July 2014 - 05:42 PM