OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> A Fiew Newbie Questions New To A Clamshell Anyway
tesla_cubed
post Feb 9 2007, 07:52 AM
Post #1





Group: Members
Posts: 28
Joined: 28-April 05
From: Joplin, Missouri USA
Member No.: 7,018



I have had my 5500 for quite a while so I am uesd to linux on a handheld, but I am finding the 3200 a whole new ball game. biggrin.gif so I have a fiew probly obvious questions.

1st what do the 2 all Japanese keys do the ones after Fn Ctrl Aand before the sapce?

After I got it I flashed it over to OZ/OPIE 3.5.4.1 I run OPIE on the collie so I thought that was a good place to start. Now for the how do I make it work questions.

2nd USB as a device it worked before I flashed it thats how I copied the files to flash it now it the computer (winXP and linux both do the same) sees it as a storage device but dosnt map the drive in networking mode with linux.inf it dose the same thing the adpter shows but it says "connection failed on the computer. It acts like somting is keeping the usb bussy when I first install the driver it hangs untell I unplug the cable. So am I missing somthing on starting ? Ive tryed

CODE
modprobe g_eather

and

modprobe  g_file_storage file=/media/card


both run ok on the Z but dont talk to the computer beyond identfying themselvs.

3rd USB as a host Reconises Devises and then sits there Ive tryed mountiong by hand and it says device not ready or bussy is there a verson of the usbapplet for OPIE, If somthing is conflicting with usb will it work at all though? Random thought can you run usb host and device at the same time or do I need to stop one before starting the other?

4th IRK Belkin installs, loads and thendose nothing it actes like somthing isnt leting it find the irda I am not sure whrere to start to check it I know the irda on the Z works for xfering files and the keybord works on my old Z just fine?

I am open to sugestions of other ROMs as well. the main things I use are the PIM apps, IRK for taking notes on the Z, Wellenrighter, Zroadmap, Bluetooth for internet over my phone, WPA supplicant for internet where there is WIFI, a pdf reader, I would realy like X-screensaver if possable.

Thanks.
Tesla^3
Go to the top of the page
 
+Quote Post
Meanie
post Feb 9 2007, 02:16 PM
Post #2





Group: Members
Posts: 2,808
Joined: 21-March 05
From: Sydney, Australia
Member No.: 6,686



QUOTE(tesla_cubed @ Feb 10 2007, 01:52 AM)
I have had my 5500 for quite a while so I am uesd to linux on a handheld, but I am finding the 3200 a whole new ball game.  biggrin.gif  so I have a fiew probly obvious questions.

1st what do the 2 all Japanese keys do the ones after Fn Ctrl Aand before the sapce?

After I got it I flashed it over to OZ/OPIE 3.5.4.1 I run OPIE on the collie so I thought that was a good place to start. Now for the how do I make it work questions.

2nd USB as a device it worked before I flashed it thats how I copied the files to flash it now it the computer (winXP and linux both do the same) sees it as a storage device but dosnt map the drive in networking mode with linux.inf it dose the same thing the adpter shows but it says "connection failed on the computer. It acts like somting is keeping the usb bussy when I first install the driver it hangs untell I unplug the cable.  So am I missing somthing on starting ?  Ive tryed

CODE
modprobe g_eather

and

modprobe  g_file_storage file=/media/card


both run ok on the Z but dont talk to the computer beyond identfying themselvs.

3rd USB as a host Reconises Devises and then sits there Ive tryed mountiong by hand and it says device not ready or bussy is there a verson of the usbapplet for OPIE, If somthing is conflicting with usb will it work at all though? Random thought can you run usb host and device at the same time or do I need to stop one before starting the other?

4th IRK Belkin installs, loads and thendose nothing it actes like somthing isnt leting it find the irda I am not sure whrere to start to check it I know the irda on the Z works for xfering files and the keybord works on my old Z just fine?

I am open to sugestions of other ROMs as well. the main things I use are the PIM apps, IRK for taking notes on the Z, Wellenrighter, Zroadmap, Bluetooth for internet over my phone, WPA supplicant for internet where there is WIFI, a pdf reader, I would realy like X-screensaver if possable.

Thanks.
Tesla^3
*


first of all, most problems you describe are bugs with OPIE/OZ
you probably better off trying another rom/distro
Go to the top of the page
 
+Quote Post
tesla_cubed
post Feb 12 2007, 07:33 AM
Post #3





Group: Members
Posts: 28
Joined: 28-April 05
From: Joplin, Missouri USA
Member No.: 7,018



Hi

Well I spent the most of my weekrnd trying out other distros for the 3x00 series. First sharp based then X based lastly trying meanie's pdaIIx. Wow blink.gif biggrin.gif blink.gif my Z can do that! In my playing I seemes thet the 2.6 kernal needs som time to grow up It has real potental especialy now that the Z distros are moving into other small non Z linuix things, but the 2.4 kernal tho oldet just works at least on the Zs so am probly going to stick with a pdaIIx for now its hevayer on the system than OZ but the new Z is still a lot faster then the old one and I have almost evrything going on it again. I may play distro go round a gain in a fiew months but thats 1/2 the fun of a Z. I have a fiew more questions tho.

1st. Did I tye my install of padIIx in a knot? I flashed from OZ to Cacko palyd with it most of saturday then tryed to flash pdaIIx the 3200 version thet lives all on the hdd this resulted in a strange blend of Cacko and pdaIIx that didnt even make it to a shell let alone a gui. PdaIIX trying to start then Cacko taking over of the flash so I flashed the pdaIIx version theat lives in flash and extends into the hdd. It worked but I have broken symlinks all over, the config utility for X-scrensaver dose this to but when I hand edit the con fig file it gets the changes and works ok. It still works but when I install somthing it gose on the hdd somtimes and somtimes into the flash and is not always there zkbdd and kernil_module_uinnput do this. When they are there zkbdd -d shows the scancodes from my ir keybord so its working but nothing happens when I type on it. Trying to install wellenrighter resulted in a failed install and a bunch of broken symlinks as well. I think I need to try to do a clean install of pdaIIx but am not frimaliar enuff with the new Z to know fore sure how. Thinking Just a reflash with the pdaIIx version that resides on the hdd will do yes I want it all in the hdd.

2nd how to get my ir keybord to work (belkin f8u1500-T) this may be fixed by question 1?

3rd Is there a way to get the OZ pim stuff to work under pdaIIx and import it from my old Z ?

Thanks biggrin.gif
Tesla ^3
Go to the top of the page
 
+Quote Post
Jon_J
post Feb 12 2007, 09:32 AM
Post #4





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



To install pdaxii13 full to a SL-C3200, you must install pdaxrom beta3 first!
You'll need to read the documentation about installing pdaxrom and decide how to partition the flash.
I partitioned mine to 121mb.
Make sure you have a "Clean" pdaxrom install first before installing pdaxii13.
pdaxii13 needs this pdaxrom beta3 install because the pdaxrom beta3 install installs the correct kernel stuff for your C3200
Someone already tried to install pdaxii13, from cacko, without a pdaxrom beta3 install, and his zaurus was trying to run pdaxii13 with the cacko kernel.

Remember, in order to install pdaxii13, install pdaxrom beta3 first! on a SL-C3200
Go to the top of the page
 
+Quote Post
tesla_cubed
post Feb 12 2007, 01:02 PM
Post #5





Group: Members
Posts: 28
Joined: 28-April 05
From: Joplin, Missouri USA
Member No.: 7,018



Thanks I will give it a try. If it is on a slightly wrong kernal that would explain the zkbdd wiredness as well as a fiew things I saw today. I am used to the 5500 flash peoses where one file overwrights the kenral and the the other one is just a file system. The 3200 has mutple places where things can be. Thats helpful to know.

Thanks for the tip smile.gif

Tesla^3

Edited 2-13-07

Tryed it out installed ok. Working great no broken links and about 3X as fast sa the first time with mixed Cacko/pdaIIx.

Cool cool.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th December 2014 - 02:16 PM