OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> New Zaurus Forums
Ling
post Mar 4 2007, 08:18 AM
Post #1





Group: Members
Posts: 352
Joined: 3-June 04
From: Virginia, US
Member No.: 3,563



In an effort to get us back to discussion, I have created a new forum with similar structure at:

http://zaurus.freeforums.org

Don't want to start a food fight and not interested in competition, just tired of no discussion and no updates. You can also check out the discussion at Antikx site at:

http://www.tyrannozaurus.com

Have a good weekend.
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Ling
post Mar 4 2007, 04:43 PM
Post #2





Group: Members
Posts: 352
Joined: 3-June 04
From: Virginia, US
Member No.: 3,563



Uh yeah. I have a feeling you will get no explanation and yet folks will stay anyway. I will watch the new forum a while, but if it is not going to be used, I am not going to fool with approving users, etc. I will give it a month and if not used, I will kill it. Won't hurt my feelings, I have plenty to do. Oh well. We'll see.
Go to the top of the page
 
+Quote Post
urkden
post Mar 4 2007, 05:01 PM
Post #3





Group: Members
Posts: 63
Joined: 24-December 06
Member No.: 13,382



QUOTE(Ling @ Mar 5 2007, 02:43 AM)
Uh yeah. I have a feeling you will get no explanation and yet folks will stay anyway. I will watch the new forum a while, but if it is not going to be used, I am not going to fool with approving users, etc. I will give it a month and if not used, I will kill it. Won't hurt my feelings, I have plenty to do. Oh well. We'll see.
*


I think I've read some explanation about last problem. Something about a hardware failure in the server. In my first post I just launch the question that came to me while reading the text I quoted. Your forum is welcome... but, if you tell me you'll kill it for such a reason, I'm not sure if it's on the same "no explanations" argument.
Go to the top of the page
 
+Quote Post
Ling
post Mar 4 2007, 05:31 PM
Post #4





Group: Members
Posts: 352
Joined: 3-June 04
From: Virginia, US
Member No.: 3,563



QUOTE(urkden @ Mar 4 2007, 08:01 PM)
I think I've read some explanation about last problem. Something about a hardware failure in the server. In my first post I just launch the question that came to me while reading the text I quoted. Your forum is welcome... but, if you tell me you'll kill it for such a reason, I'm not sure if it's on the same "no explanations" argument.
*


Not sure I understand your point, but welcome to the forum, I processed your registration. Bottom line, if folks use it, it will be there.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th August 2014 - 09:16 PM