OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Compat-libs?
Xplorer
post Mar 8 2007, 06:52 AM
Post #1





Group: Members
Posts: 10
Joined: 20-May 06
Member No.: 9,924



Hi, everybody!

Could you give me a clue about which modules from the OZ feed I should install that will enable me to install some of the Sharp ROM apps? I know people refer to them as compat-libs - but which modules are we then talking about?

Thanks /ZJ
Go to the top of the page
 
+Quote Post
Greg2
post Mar 8 2007, 08:06 AM
Post #2





Group: Members
Posts: 790
Joined: 28-October 03
From: USA
Member No.: 792



QUOTE(Xplorer @ Mar 8 2007, 09:52 AM)
Could you give me a clue about which modules from the OZ feed I should install that will enable me to install some of the Sharp ROM apps? I know people refer to them as compat-libs - but which modules are we then talking about?

You need the 'sharp-compat-libs' ipk. It has been removed from the 3.5.4 feeds:
http://www.oesf.org/forums/index.php?showtopic=19827
It is still available in the 3.5.3 feeds, or you can build it yourself with OE/Bitbake.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th September 2014 - 01:38 PM