OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> 2 Problems
ckblackm
post Mar 14 2007, 06:20 AM
Post #1





Group: Members
Posts: 53
Joined: 9-January 05
Member No.: 6,171



My main 2 problems with my zaurus 6000l is that:
1) I can't connect to hotspots using WPA security
2) The included browser gets yelled at every time I go visit some sites like yahoo or ebay because they say it's too old.


Is there any way to alleviate those 2 problems?

thanks,
Christopher.
Go to the top of the page
 
+Quote Post
undrwater
post Mar 14 2007, 07:35 AM
Post #2





Group: Members
Posts: 232
Joined: 26-September 03
Member No.: 500



1) I don't know for sure, but I think pdaXrom supports WPA...
2) Even the latest opera for Z gets complained at. OpenZaurus' Opie has Konqueror, pdaXrom has dillo and Firefox wich don't get complained at.

I pretty much ignored the complaints, though as I couldn't see any functionality missing in the web pages.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st December 2014 - 03:20 AM