OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> C3100 Won't Start/ Faulty Nand?, Borzoi anti-danboid ploy
danboid
post Mar 22 2007, 11:19 AM
Post #16





Group: Members
Posts: 682
Joined: 26-December 05
From: Rochdale, Lancashire
Member No.: 8,789



Speculatrix:

I'm presuming that when I've got a new NAND in my Z I'll just be able to use the DM menu and restore from a CF image- I don't see what other options I have?

What is worrying is that I've looked through all the postings about c3100 and NAND replacements and although I've found people reporting problems (like bad blocks) I've not found anybody who had the same problem as me nor have I found any reports of people successfully replacing a NAND. Hopefully no news is good news!

Archimark:

I mailed conics a couple of days ago but I've had no response, nor have I heard anything back from Fig labs sad.gif

It would seem I need a

K9F1G08U0A 128Mx8 3.3v

chip. I found a thread from a couple of years back where albertr said he had one spare so I'm hoping he still has it...
Go to the top of the page
 
+Quote Post
ArchiMark
post Mar 22 2007, 11:38 AM
Post #17





Group: Members
Posts: 1,026
Joined: 25-June 03
From: Silicon Valley
Member No.: 208



QUOTE(danboid @ Mar 22 2007, 12:19 PM)
[Snip]

Archimark:

I mailed conics a couple of days ago but I've had no response, nor have I heard anything back from Fig labs sad.gif

*


Sorry to hear that danboid...

I did say that I wasn't sure whether you'd get any help or not, but figured it was worth a shot....(FWIW, Conics has been very helpful and responsive to me, but then I've been a regular customer the past few years...)

Suppose you could try contacting TriSoft??? (I've never dealt with them, but what the heck...)...

Hope you get your Z back....one way or another!
Go to the top of the page
 
+Quote Post
speculatrix
post Mar 22 2007, 01:51 PM
Post #18





Group: Admin
Posts: 3,281
Joined: 29-July 04
From: Cambridge, England
Member No.: 4,149



QUOTE(danboid @ Mar 22 2007, 08:19 PM)
I'm presuming that when I've got a new NAND in my Z I'll just be able to use the DM menu and restore from a CF image- I don't see what other options I have?

this is why I asked whether the software which does the D+M is in the NAND flash or in a separate NOR boot flash?

QUOTE
I mailed conics a couple of days ago but I've had no response, nor have I heard anything back from Fig labs sad.gif


check that your anti-spam settings with ISP don't block the far east automatically!
Go to the top of the page
 
+Quote Post
danboid
post Mar 22 2007, 03:30 PM
Post #19





Group: Members
Posts: 682
Joined: 26-December 05
From: Rochdale, Lancashire
Member No.: 8,789



Thanks Archinark- me too! I'll let all OESF in on a 'secret'- I haven't told anyone outside of these boards of whats happened to my Z- If I DON'T get it fixed, I'm going to look like a real sucker having paid 220 for barely 2 months use of a PDA! sad.gif

QUOTE(speculatrix @ Mar 22 2007, 09:51 PM)
this is why I asked whether the software which does the D+M is in the NAND flash or in a separate NOR boot flash?


Sorry speculatrix- I obviously misread you. Yes, my DM menu is still working fine which proves that even with a totally trashed NAND that still works - so there is hope yet!

As I've said DM menu works, maintenance doesn't, nor does D+B. If I hold down C+D when I plug in the power, both LEDs start to blink on and off together at a moderate pace until you pull the power. Does that mean anything to anyone?

Are there any other key combos I could try to get a console up - I know its unlikely but I had to ask!
Go to the top of the page
 
+Quote Post
InSearchOf
post Mar 22 2007, 05:11 PM
Post #20





Group: Admin
Posts: 1,210
Joined: 20-January 06
From: York, Pennsylvania
Member No.: 8,961



Maybe it is worth giving pdaXrom a try... :-)

Well the new release that is coming out next Week... As long as the build I'm running finishes :-X

Late
Go to the top of the page
 
+Quote Post
danboid
post Mar 22 2007, 05:21 PM
Post #21





Group: Members
Posts: 682
Joined: 26-December 05
From: Rochdale, Lancashire
Member No.: 8,789



I'd love to- I'd install anything anything on it if I could but its not an option now it would seem. When I get my new NAND installed it will most likely be SHARP rom going on initially unless somebody provides a c3100 pdaXrom .dbk file with which I will be able to flash with.
Go to the top of the page
 
+Quote Post
raduga
post Mar 28 2007, 08:30 AM
Post #22





Group: Members
Posts: 132
Joined: 2-March 04
Member No.: 2,125



QUOTE(InSearchOf @ Mar 22 2007, 05:11 PM)
Maybe it is worth giving pdaXrom a try... :-)

Well the new release that is coming out next Week...  As long as the build I'm running finishes :-X

Late
*


Did it finish???

ETA? tongue.gif
Go to the top of the page
 
+Quote Post
danboid
post Apr 8 2007, 01:26 AM
Post #23





Group: Members
Posts: 682
Joined: 26-December 05
From: Rochdale, Lancashire
Member No.: 8,789



So I've exhausted all the other options I could think of for getting my Z fixed so the only one remaining now is contacting Sharp Japan to see if they'd be willing to repair it. Does anyone know the e-mail for Sharp Japan that deals with Zaurus repairs?
Go to the top of the page
 
+Quote Post
HoloVector
post Apr 8 2007, 07:07 AM
Post #24





Group: Members
Posts: 474
Joined: 22-March 06
From: Winnipeg, Canada
Member No.: 9,420



Your best bet would be to go through the importer that the original owner bought the Zaurus from because Sharp Japan will not ship out units internationally once the repair is done. The importers have japanese addresses that the repaired units get sent to and then the units are forwarded back to their current owners. When I bought my used Zaurus off someone on these forums he included his original bill of sale expressly for this situation. Did the original owner do that for you?
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th November 2014 - 08:29 PM