OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> 5000 Won't Install New Os, Stuck in diag mode
ZuluWhiskeyFox
post Mar 24 2007, 09:49 AM
Post #1





Group: Members
Posts: 6
Joined: 19-March 07
From: Ottawa,Ont.,Canada
Member No.: 15,287



I recently bought a 5000 off ebay. It had a flaky version on OZ on it that continually crashed. So I elected to install the latest OZ-Opie with card-fs. I downloaded the appropriate files from Henges. Copied them to a cf, changed their names, followed all the instructions to the letter. It wouldn't get past the two lights being on for more than a couple of seconds. So I tried an alternate method. By pressing I think it was the G and P and reset button to enter the diag mode. From there I went about installing from the CF. The two leds stayed on for near 2 minutes then it went back to the diag display. That is where I am now. Don't know how to get out this diag mode. I have tried leaving it unpluged from power for several days with no battery in it, hunted through every menu in that diag mode. No different. At this point I'm at a loss. This newbie needs help. I have a paper weight that has sharp written on it.

cheers,

zwf
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
sdjf
post Apr 13 2008, 08:54 PM
Post #2





Group: Members
Posts: 454
Joined: 17-November 05
Member No.: 8,551



ZuluWhiskeyFox was last here Oct 2007, and has started other related threads as well. Look at the year on the posts? wink.gif

sdjf
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th August 2014 - 08:50 PM