OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Google's New Products
speculatrix
post Apr 1 2007, 11:43 AM
Post #1





Group: Admin
Posts: 3,281
Joined: 29-July 04
From: Cambridge, England
Member No.: 4,149



Google have solved the "last mile" problem of fibre to the home, now they can run a high-speed internet link direct!
http://www.google.com/tisp/


Google have also come up with a way to communicate with people who don't do email:
http://mail.google.com/mail/help/paper/more.html
Go to the top of the page
 
+Quote Post
Antikx
post Apr 1 2007, 01:11 PM
Post #2





Group: Members
Posts: 1,156
Joined: 5-January 05
From: Winnipeg, Manitoba
Member No.: 6,127



We've had it for a while and it works OK, but my wife complains about not being able to close the toilet lid. sad.gif
I keep telling her... you can't expect perfection, remember that this crap is free.
Go to the top of the page
 
+Quote Post
desertrat
post Apr 1 2007, 05:29 PM
Post #3





Group: Members
Posts: 742
Joined: 15-October 05
From: Gulag, Siberia
Member No.: 8,322



I think the most scary one was when Google announced that they had been taken over by M$, I think that was back in their pre-IPO days.
Go to the top of the page
 
+Quote Post
Cresho
post Apr 1 2007, 06:38 PM
Post #4





Group: Moderators
Posts: 1,619
Joined: 29-October 03
From: Los Angeles
Member No.: 809



I just recieved the TiSP in the mail. Flushed it and ran it on a wifi router. It is freakin awsome!
Go to the top of the page
 
+Quote Post
Ling
post Apr 1 2007, 06:45 PM
Post #5





Group: Members
Posts: 352
Joined: 3-June 04
From: Virginia, US
Member No.: 3,563



Me too. Mine is running at 100pb (thats right peta). No shit (pun intended).
Go to the top of the page
 
+Quote Post
daniel3000
post Apr 2 2007, 12:30 AM
Post #6





Group: Members
Posts: 1,002
Joined: 28-April 05
From: Germany
Member No.: 7,027



HELP!
I also received the package in the mail today.
However, while installing, Something Bad happened.
When flushing, the cable pulled my router down the sink. Any idea how to get it out there again? blink.gif

Thanks for any hint.

daniel
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th July 2014 - 08:57 AM