OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Keyboard Not Working On C1000...., Keyboard, rotation, switches in general
Ragnorok
post Apr 4 2007, 09:51 AM
Post #1





Group: Members
Posts: 298
Joined: 27-October 03
From: Greenfield, NH
Member No.: 781



- The day before yesterday Hiro, my C1k, started rotating to portrait every time I turned him on. Today, the keyboard stopped working, and won't respond even after popping the battery.
- I pressed the little switch that tells the Z it's screen has been folded down, and it seems that is working only intermittently, so it thinks it should go to portrait because the switch isn't right.
- I've no clue on the keyboard. It's just dead.
- Otherwise the unit appears to work perfectly. Touch screen, backlight, expansion slots, USB, everything works like a charm.
- Any hints on what I might do to troubleshoot this? I'm thinking disassembly, but don't want to just rip into it without a plan of action.
- After reading about the production stop, I'm wondering if Hiro isn't just depressed. (wry grin) Thanks for your time...

EDIT: Aha! They are one in the same. The portrait mode switch disables the keyboard. I'm still thinking dismantle and clean, and I'm still soliciting input...
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th December 2014 - 09:09 PM