OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Making Angstrom Work On Tosa
radiochickenwax
post Apr 13 2007, 02:57 PM
Post #1





Group: Members
Posts: 158
Joined: 21-November 04
Member No.: 5,548



Trying to install from the following directions hasn't worked so far.

http://www.angstrom-distribution.org/zaurus-c7x0-c8x0

I don't recall the errors. If I find time, I'll post them here, but ideally they'll be working soon. The following link is where I downloaded the images from.

http://www.angstrom-distribution.org/unsta.../tosa/20070401/

Trying to find a way to boot angstrom led me to the following page, which was simultaneously amusing, and frustrating, since as of yet, this issue is not resolved.

http://lists.linuxtogo.org/pipermail/angst...rch/000089.html

I'm assuming that we're currently working somewhere along the lines of this thread:

http://lists.linuxtogo.org/pipermail/angst...ril/000137.html


As of yet, I still haven't gotten Angstrom to boot. Any help would be appreciated.
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
undrwater
post Oct 19 2007, 02:06 PM
Post #2





Group: Members
Posts: 232
Joined: 26-September 03
Member No.: 500



Has anyone tried the latest images for Tosa? My battery should be arriving sometime early next week and I'm interested in flashing.

If not, I'll try and post my general results on the mailing lists, bug tracker, and here.
Go to the top of the page
 
+Quote Post
adf
post Oct 19 2007, 04:18 PM
Post #3





Group: Members
Posts: 2,821
Joined: 13-September 04
From: Wasilla Ak.
Member No.: 4,572



QUOTE(undrwater @ Oct 19 2007, 02:06 PM) *
Has anyone tried the latest images for Tosa? My battery should be arriving sometime early next week and I'm interested in flashing.

If not, I'll try and post my general results on the mailing lists, bug tracker, and here.

No, but I'd love to hear how it works. Is Angstrom anywhere near approaching stable?
Go to the top of the page
 
+Quote Post
xjqian
post Oct 20 2007, 12:00 PM
Post #4





Group: Members
Posts: 500
Joined: 17-January 04
From: St. Louis, USA
Member No.: 1,478



QUOTE(adf @ Oct 19 2007, 07:18 PM) *
No, but I'd love to hear how it works. Is Angstrom anywhere near approaching stable?


Nowhere near stable. No major issue (suspend/resume bug, corrupted screen etc) was resolved in the recent months. Tosa also becomes unsupported in Angstrom. I've also heard people in the mailing list complain about unusable altboot and corrupted keymap in the recent images. I don't have any time to test though.
Go to the top of the page
 
+Quote Post

Posts in this topic
radiochickenwax   Making Angstrom Work On Tosa   Apr 13 2007, 02:57 PM
xjqian   QUOTE(radiochickenwax @ Apr 13 2007, 05:57 PM...   Apr 13 2007, 06:48 PM
adf   QUOTE(xjqian @ Apr 14 2007, 02:48 AM)QUOTE(ra...   Apr 13 2007, 07:05 PM
koen   Try today's build and report/update bugs in th...   Apr 14 2007, 02:31 AM
adf   QUOTE(koen @ Apr 14 2007, 10:31 AM)Try today...   Apr 14 2007, 10:17 AM
radiochickenwax   EDIT: Posted some pusillanimous "stream of ...   Apr 14 2007, 10:44 AM
xjqian   QUOTE(koen @ Apr 14 2007, 05:31 AM)Try today...   Apr 22 2007, 02:04 AM
koen   QUOTE(xjqian @ Apr 22 2007, 10:04 AM)QUOTE(ko...   Apr 22 2007, 02:49 AM
radiochickenwax   QUOTE(koen @ Apr 22 2007, 10:49 AM)QUOTE(xjqi...   Apr 22 2007, 01:17 PM
koen   QUOTE(radiochickenwax @ Apr 22 2007, 09:17 PM...   Apr 22 2007, 10:49 PM
xjqian   QUOTE(koen @ Apr 22 2007, 05:49 AM)The OE bug...   Apr 22 2007, 03:37 PM
xjqian   bug report submitted: http://bugs.openembedded.org...   Apr 23 2007, 01:30 AM
xjqian   just a quick heads-up for people not on the OE mai...   Apr 23 2007, 10:52 PM
undrwater   Has anyone tried the latest images for Tosa? My ...   Oct 19 2007, 02:06 PM
adf   QUOTE(undrwater @ Oct 19 2007, 02:06 PM) ...   Oct 19 2007, 04:18 PM
xjqian   QUOTE(adf @ Oct 19 2007, 07:18 PM) No, bu...   Oct 20 2007, 12:00 PM
undrwater   QUOTE(xjqian @ Oct 20 2007, 01:00 PM) Tos...   Oct 22 2007, 10:46 AM
jbruno   QUOTE(undrwater @ Oct 22 2007, 10:46 AM) ...   Oct 22 2007, 11:21 AM
RX Shorty   Hmm a shame the support for the SL-6000 has droppe...   Oct 22 2007, 01:29 PM
adf   QUOTE(RX Shorty @ Oct 22 2007, 01:29 PM) ...   Oct 22 2007, 07:31 PM
koen   /me wishes people would actually read the news on ...   Oct 22 2007, 01:52 PM
jbruno   QUOTE(koen @ Oct 22 2007, 01:52 PM) /me w...   Oct 22 2007, 02:27 PM
koen   QUOTE(jbruno @ Oct 22 2007, 10:27 PM) QUO...   Oct 22 2007, 11:35 PM
undrwater   QUOTE(koen @ Oct 22 2007, 02:52 PM) /me w...   Oct 23 2007, 08:49 AM
koen   QUOTE(undrwater @ Oct 23 2007, 04:49 PM) ...   Oct 23 2007, 08:50 AM
RX Shorty   It sais: QUOTEThese machines are not supported: t...   Oct 22 2007, 01:54 PM
undrwater   Done. First bug (reported first at the bugtracker...   Oct 23 2007, 09:24 AM
undrwater   OK...files have changed, thus the instructions hav...   Oct 23 2007, 10:32 AM
stevevw   QUOTE(undrwater @ Oct 23 2007, 01:32 PM) ...   Jan 29 2008, 06:23 AM
jbruno   Try here: http://linuxtogo.org/gowiki/TosaInstall...   Feb 25 2008, 07:25 AM
unplug   I installed Angstrom on my tosa and it seemed to w...   Jan 14 2008, 09:31 AM
undrwater   QUOTE(unplug @ Jan 14 2008, 09:31 AM) I i...   Jan 14 2008, 11:55 AM
Capn_Fish   Is syslog running? You could try starting it manua...   Jan 14 2008, 11:32 AM
Capn_Fish   Installing packages to external media is broken, I...   Jan 14 2008, 12:06 PM
speculatrix   QUOTE(Capn_Fish @ Jan 14 2008, 08:06 PM) ...   Jan 14 2008, 02:02 PM
xjqian   unplug: the Angstrom feed is under overhaul recent...   Jan 17 2008, 10:56 PM
xjqian   I've moved the latest Angstrom 2007.12-r8 to t...   Mar 10 2008, 01:08 AM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th December 2014 - 10:52 PM