OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Make: *** [pth_mctx.lo] Error 1, #error "Unsupported Linux (g)libc versio
telemetric_au
post May 5 2007, 01:59 AM
Post #1





Group: Members
Posts: 327
Joined: 28-February 06
From: South East of South Australia
Member No.: 9,251



# make
./libtool --mode=compile --quiet gcc -c -I. -O2 -pipe pth_mctx.c
pth_mctx.c:480:2: #error "Unsupported Linux (g)libc version and/or
platform"
make: *** [pth_mctx.lo] Error 1

trying to compile pth from gnu, can anyone help ??
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd November 2014 - 10:57 PM