OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> C-860 & Ambicom Wifi Card, Why is it zapping my battery ???
pdahero
post Jun 4 2007, 05:06 PM
Post #1





Group: Members
Posts: 14
Joined: 26-December 06
From: Japan
Member No.: 13,435



A few months back I picked up an Ambicom WiFi card for my Zaurus. It works great - just plug it in and connect. I'm pretty sure it's this guy: http://www.ambicom.com/products/wave2net/wl1100c-cf.html

The problem is that it kills my battery - I can get about an hour of surf time before my battery goes yellow then I get the "connect to AC power" message. I'm on a pretty new battery too; I just got it this February and have only charged it about 5 times.

I can use AC power but I don't want to kill the battery prematurely. Is there some way to throttle the power consumption?

Thanks for any advice!
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
speculatrix
post Jan 12 2008, 01:09 PM
Post #2





Group: Admin
Posts: 3,281
Joined: 29-July 04
From: Cambridge, England
Member No.: 4,149



I found that using a bluetooth adaptor and PAN gave me *much* longer surfing times - although basic bluetooth rate gives only 300kbps and not 2+Mbps, the performance of the Zaurus itself means you don't tend to suffer too much anyway!

This of course only works if you have a computer on your network with a bluetooth adaptor providing the PAN service.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 2nd September 2014 - 01:17 PM