OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Boot Problems?, upgraded from OZ
A5DF
post Jun 8 2007, 02:44 PM
Post #1





Group: Members
Posts: 53
Joined: 16-October 05
Member No.: 8,328



Hi guys, it's been a long time since I was on here last. Sharprom, to OZ, and now to OpenBSD/zaurus.

When I installed I went the [b] [d] method since OZ didn't like the module under 2.6. I'm an old hand with installing OpenBSD, no surprises here. After first boot I still seem to have the OZ startup screen, and it kernel panics?

How did I boot you ask? [b] [d] method again, insmod zbsdmod.o, and this time I "cp bsd > /proc/zboot", so obviously I want to fix the boot so I don't need to do this any longer. How?

Thanks for the help guys, and it's nice to be back.
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
ZDevil
post Jun 9 2007, 06:14 PM
Post #2





Group: Members
Posts: 2,003
Joined: 16-April 04
From: the Netherlands && /dev/null
Member No.: 2,882



I guess it is necessary to flash back to Sharp rom first and then install OBSD either using the openbsd bootloader installer ipk, or copying the files manually following the instructions PDF in openbsdfullinstall.tar.gz (but it seems the last step of copying the config file is no longer necessary.).
Go to the top of the page
 
+Quote Post
A5DF
post Jun 9 2007, 07:10 PM
Post #3





Group: Members
Posts: 53
Joined: 16-October 05
Member No.: 8,328



"I guess it is necessary to flash back to Sharp rom first."

how?
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd September 2014 - 06:25 AM