OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Billionton Cf Gps And Pdaxii13
post Sep 14 2007, 07:38 AM
Post #1

Group: Members
Posts: 47
Joined: 27-March 06
Member No.: 9,463

I have Billionton cf gps card, which worked just out of the box when using
OpenZaurus, cat /dev/ttyS3 and it started sptting NMEA codes to screen.

Has anyone managed to get this working in pdaXii13? I tried googling, but I'm not
sure if it is supported in 2.4 kernels.

Last lines from dmesg:

ttyS03 unloaded
ttyS03 at port 0xf60003f8 (irq = 135) is a 16550A

In OpenBox panel it is Serial or Modem.
Go to the top of the page
+Quote Post

Posts in this topic
arzgi   Billionton Cf Gps And Pdaxii13   Sep 14 2007, 07:38 AM
arzgi   QUOTE(arzgi @ Sep 14 2007, 06:38 PM)I have Bi...   Sep 18 2007, 09:34 AM

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 22nd June 2018 - 11:17 AM