OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Xrandr Not Working In Pdaxii3, can't rotate or switch to 320x240 in X
post Oct 23 2007, 01:30 AM
Post #1

Group: Members
Posts: 155
Joined: 10-December 06
From: Croatia
Member No.: 13,288

I just did a fresh install of pdaxii3. I can't get xrandr to work. i tried all the switches and it does nothing. when set to verbose mode, it says that it had switched the resolution but it didn't. 320x240 mode works in console mode with sdl. rotation also doesn't work. i tried to manually invoke rotate.sh and it doesn't work either. clues anyone?
Go to the top of the page
+Quote Post

Posts in this topic
Dromede   Xrandr Not Working In Pdaxii3   Oct 23 2007, 01:30 AM
Meanie   QUOTE(Dromede @ Oct 23 2007, 07:30 PM) I ...   Oct 23 2007, 04:58 PM

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 24th April 2018 - 11:27 PM