OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Cpio File Name Out Of Range Error On Installation
sambartle
post Oct 24 2007, 01:09 AM
Post #1





Group: Members
Posts: 6
Joined: 3-July 06
Member No.: 10,309



I'm currently trying to install OpenBSD using the zipped up sharp flash package available on this forum to simplify the boot, however after setting up the disklabels etc I get stuck at an error message while copying the sets:

I get many of these:
tar: Cpio file name length xxxxx is out of range
which are interspersed with a progress bar which seems to complete loading that package even though those errors are appearing. (im loading them all locally from a compactflash card in my Zaurus SL-C3200)

All sets work fine except for the xserv41.tgz file..
'xserv41.tgz' did not install correctly
I've tried redownloading this file and still have no luck.

I've also tried to install clean again using the 4.2 snapshot releases and get the exact same error but with the xserv42.tgz file this time so it seems to be something with the xserv files causing me problems.

Any pointers would be appreciated as i've searched here for cpio and no one mentione it so i assume no one else has had this issue.

TIA,
sam
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th December 2014 - 04:11 PM